Results 1 to 2 of 2

Thread: wowza 3.5 to 4.0 upgradation error

  1. #1

    Exclamation wowza 3.5 to 4.0 upgradation error

    Hello Friends,

    I have wowza 3.5 server and i now i want to upgrade
    as per this linke i try http://www.wowza.com/forums/content....pplication_XML
    but my application not showing properly.

    My application showing in admin panel but when i click on apps its show this error
    "This application type is not supported by Wowza Streaming Engine Manager.
    If you have upgraded from an older version, then Learn how to upgrade your application, or you can configure it using the XML files on the server directly."

    In existing setup we have configured VideoChat and webcamrecording.

    If up gradation is not possible then please guide how to configure video chat and web camera recording in wowza 4.0

    Thanks & Regards
    Kirtan Patel

  2. #2

    Default

    It is recommend that you only use your backed-up Wowza Media Server configuration files as a reference to help you re-create your streaming applications in Wowza Streaming Engine Manager. Updated features may not work properly using Application.xml files from your Wowza Media Server installation and new features can't be configured. The Wowza Streaming Engine Manager user interface may not display Wowza Media Server configuration settings and/or unexpected behavior may occur.

    You can still configure these applications in Wowza 4, but using applications from Wowza 3.5.x may not work with Wowza 4.0.x. You can configure them through the engine manager, or via .xml file configuration as per the previous versions of Wowza.

    Salvadore

Similar Threads

  1. Replies: 1
    Last Post: 05-18-2014, 04:00 PM
  2. Replies: 2
    Last Post: 10-07-2013, 08:14 AM
  3. Replies: 1
    Last Post: 07-12-2012, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •