Results 1 to 2 of 2

Thread: Motion Blur with high motion video streaming with transcoder enabled.

  1. #1
    Join Date
    Dec 2011
    Posts
    17

    Question Motion Blur with high motion video streaming with transcoder enabled.

    Hello,

    I have two cameras feeding into a Vm see specs below. I am getting encoding blur when the object goes by almost 60% or more of the stream is solid motion for about 3 - 5 min. Once the object is gone the image clears up. I get this blur at odd intervals from 5 sec to 10 - 15 seconds. The VM has access to 24 virtual cores and 16GB RAM. The CPU usage is about 40% even when the image is busy.

    Camera comes in at 5.0Mbps 1280 x 720 30fps and a key frame of every 3 seconds.

    I spit out three rates:

    720p 2.0Mbps
    480p 768Kbps
    360p 384Kbps

    Host VmWare Spec's:

    Dell R410 (Three total in the Vmware system)
    Xeon X5650 (Dual CPU's)
    32GB System RAM

    I am looking at getting two R720's with one Tesla K20 in each server. Can VMware share the Tesla cards with centos and in turn wowza? Anyone using these cards for live transcodings? I have be looking at some doc's on-line and see that it looks like it can be done with Vmware in the mix. Anyone doing this with these cards? 9K is a lot to spend on one server but if it works then its 9K well spent. Streaming is our income and this "bluring" issue is a huge problem and limiting us from the HD world of streaming for us hens effecting our bottom line. We stream 24x7x365 live outdoor video and audio.

    I have 9 live cameras and would love to transcode them all but even my SD cams do this blur pixling a few times every min or more often each min. I personally think the software transcoder is the issue. I know hardware is by far better then software encoding I was wondering if anyone else has seen this?

    Bare metal or Vmware there is not any difference in the issue. I have tried it with the new version 4.0 and it is the same as 3.6

    Also note to the Wowza team: The Web-Interface is SWEET! but the drop down does not remember the current setting so when you make changes you have to remember to change the streaming profile if it was set anything other then basic. IE it was at main forget to change it while editing and its now basic when you save it.
    Last edited by railstream; 03-06-2014 at 07:01 AM.

  2. #2
    Join Date
    Dec 2011
    Posts
    17

    Default

    Or would I be better of getting just a BEAST of a R720 with

    2 Intel® Xeon® E5-2670 2.60GHz, 20M Cache, 8.0GT/s QPI, Turbo, 8C, 115W, Max Mem 1600MHz and 64GB system memory?

    or

    2 Intel® Xeon® E5-2670 v2 2.50GHz, 25M Cache, 8.0GT/s QPI, Turbo, HT, 10C, 115W, Max Mem 1866MH with 64GB system memory?

    I see I can order a R720 with this:

    NVIDIA® GRID™ K1 GPU

    does it work well for transcoding anyone use it likes / dislikes?
    Last edited by railstream; 03-06-2014 at 08:12 AM.

Similar Threads

  1. Motion detection recording
    By farooqazam in forum Wowza nDVR
    Replies: 1
    Last Post: 04-21-2014, 11:16 AM
  2. Motion Detection
    By vejoaovivo in forum Wowza Streaming Engine functionality
    Replies: 1
    Last Post: 02-21-2014, 02:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •