Results 1 to 4 of 4

Thread: Live streaming: video flicker but the audio is good

  1. #1

    Default Live streaming: video flicker but the audio is good

    Hi,
    I just upgraded to Wowza Streaming Engine.
    When I tried to do a live streaming, the audio is good but the video is flicker, I mean the video sometimes go black in several seconds then come up again.
    I use teradek vidiu as the encoder. When still in Wowza 3.5, the live streaming was very good.
    What thing should I check to fix the problem?
    Thanks in advance for the help

  2. #2

    Default

    Hi there, are you using Wowza 3.5 configuration files in Wowza Streaming Engine? It is recommended to only use previous configuration files as reference.

    Can you detail the encoder settings?
    Video codec
    Bitrate
    Keyframe interval (GOP length)

    And what player you are testing playback in?

    Salvadore

  3. #3

    Default

    Hi Salvadore,
    1st thank you for the respond. 2nd sorry for not back to this thread for a long time.
    I use wowza 4.0.3. After weeks of trials, I think I found the cause of the problem that is the overheat of the encoder.
    I use Vidiu as the encoder.
    Why I think I found that the Vidiu as the problem?
    The stream will be smooth on the beginning and then it will start to flick after around 1 hour (We usually stream for around 1 hour 45 minutes).
    I had contacted the distributor and they already gave the substitution of it. It is better than the old one, but still if the encoder is too hot, the stream will
    start to flick. So the solution for me is put it near the air condition and the problem is gone

  4. #4

    Default

    That's an interesting solution. But it sounds like it is working so that is great, thanks for the update!

    Salvadore

Similar Threads

  1. whats a good hd live streaming camera that works with wowza?
    By cblzaccie1 in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 07-22-2013, 02:34 PM
  2. App config per live audio stream publisher a good or bad idea?
    By tomwg123 in forum Performance Tuning Discussion
    Replies: 3
    Last Post: 05-29-2012, 11:59 AM
  3. Problem playing video on iPad (audio is good)
    By nilesh.shinde in forum Video On Demand Streaming Discussion
    Replies: 0
    Last Post: 05-21-2012, 08:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •