Results 1 to 5 of 5

Thread: Video Feeds in Content Folder When Recording

  1. #1
    Join Date
    Jan 2013
    Posts
    8

    Default Video Feeds in Content Folder When Recording

    Hello All,

    In the past when recording a session, wowza placed the file (*.MP4) in the content folder along with a *.tmp file which would make your *.mp4 grow in size as your recording.

    I have noticed that now the I only time I get a file (*.mp4) greater the 1KB is when the recording is complete.

    Is this a new feature? Can I set the behavior back to the way it was. If so how? For me it verified that something good was happening.

    I'm using Windows 2012 Server with Wowza 3.6.3.

    Thanks,

    --Joe

  2. #2
    Join Date
    Jun 2011
    Posts
    1,047

    Default

    Hi,
    It's been this way as far as we remember. Wowza is continuously improving all aspects including recording.
    The MP4 is written this way, but FLV files are written directly to the same file.
    There isn't a way to revert this to a previous behavior.

    Daren

  3. #3

    Default

    Hi,

    It may be the OS that is masking the file size growing. For other OS's, they do show the size growing as the file is being written to.

    Roger.

  4. #4
    Join Date
    Jan 2013
    Posts
    8

    Default

    Quote Originally Posted by roger_l View Post
    Hi,

    It may be the OS that is masking the file size growing. For other OS's, they do show the size growing as the file is being written to.

    Roger.
    Rodger, Thanks for your reply. Let me know if you think of something later on.

  5. #5
    Join Date
    Jan 2013
    Posts
    8

    Default

    Is there a different way to verify a recording is in place and actually recording?

Similar Threads

  1. disable recording on content folder
    By imanbumen in forum Live Streaming and Encoder Discussion
    Replies: 19
    Last Post: 09-16-2012, 07:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •