Results 1 to 2 of 2

Thread: What's exactly changed between 3.2 and 4.0.1? Nothing seems working

  1. #1

    Default What's exactly changed between 3.2 and 4.0.1? Nothing seems working

    Hi all,
    In order to test my app, I downloaded some time ago the 3.2 version of Wowza Media Server.
    My free trial licence is expired and I downloaded the last version of Wowza, whose is the 4.0.1.
    But now, I cannot handle to publish my stream.
    I read the docs, found nothing particularly different than the 3.2 one, where I published my stream using by my Android app the following url:
    rtmp://xxx.xxx.xxx.xxx:1935/live/test
    the coming video was saved onto the content dir, where it's not now.

    is there's something different around the conf file I should know?
    I'm stucking for three hours.

    Thanks in advanca,
    cheers

  2. #2
    Join Date
    May 2013
    Posts
    681

    Default

    Do your logs show a connection attempt? Have you verified Wowza is running? If possible, please provide the logs corresponding with your publish attempts.

Similar Threads

  1. vods3 can not get s3 file to playback (nothing changed on my wms)
    By andy_c in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 0
    Last Post: 12-24-2013, 07:30 PM
  2. Changed password Streamlock, not working
    By bulltv in forum AddOn: Other AddOns
    Replies: 1
    Last Post: 08-22-2013, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •