Results 1 to 9 of 9

Thread: Config email is not hyperlink

  1. #1
    Join Date
    Feb 2014
    Posts
    129

    Default Config email is not hyperlink

    because the URL starts with gocoder , when the email is received it is not a hyperlink.What am I missing. On a mobile phone when i get the email it is not seemingly possible to add http:// prior to it and keep the whole URL in hyperlink format

  2. #2
    Join Date
    May 2013
    Posts
    680

    Default

    The url received in the email is prefixed with the application specific handler gocoder:// of which I don't think would be functional with a http prefix. In my test it showed as a hyperlink upon being opened in my email app on the device itself. What version of iOS do you have? What email app are you opening your email with?

    Thanks,

    Matt

  3. #3
    Join Date
    Feb 2014
    Posts
    129

    Default

    Hi

    I tried many times and it never appeared as a Hyperlink. I was using Android 4.22 phone to receive the email, the default mail app but with a mailbox from Microsoft Exchange.
    I also used my iPad ( with ios7.1) to view this email and it too would not show hyperlink ( Microsoft OWA app)
    Even on a desktop PC there is no hyperlink ( Outlook 2013)

  4. #4
    Join Date
    Feb 2014
    Posts
    129

    Default

    Yeah I am sorry it just doesn't work. I tried sending the emails from engine manager on iPad, desktop and Android - and viewed received emails on all of these as well.
    The gocoder:// bit is there as you suggested.
    PS. Before you ask. Yes, my mail client was setup to send mail as HTML not plain text
    Last edited by shueardm; 04-04-2014 at 06:57 AM.

  5. #5
    Join Date
    Jul 2012
    Posts
    299

    Default

    Mark,

    Try to copy-paste the URL into a browser. Please report back on this.

    -Tim

  6. #6
    Join Date
    Feb 2014
    Posts
    129

    Default

    Tim - yes this works on iPad. I tried but just couldn't get my fingers to select it all when on my Android phone.

  7. #7
    Join Date
    Feb 2014
    Posts
    129

    Default

    Bump. Anyone else

  8. #8
    Join Date
    Jul 2012
    Posts
    299

    Default

    Mark,

    It could be that some mail clients will present the URL in-line and some will not. I do see that the Mail app in iOS works favorably.

    What happens when you select the Auto-configure GoCoder when loading the manager, directly in the browser, on the device? It should grab the URL and switch to GoCoder.

    If you continue to have issues with this, I would suggest pressing toward a copy-paste solution on your device. Using iOS, if you hold down on the Auto-configure GoCoder button, a "copy link URL" option will pop up. Perhaps there is a similar option on Android?

    Screenshot:


    -Tim

  9. #9
    Join Date
    Feb 2014
    Posts
    129

    Default

    Hi Tim

    Yes, I did not have a problem with the Auto Configure. This works fine.
    There is an android app now and so while I appreciate on an iOS it might work with the default mail app, I have not confirmed this yet ( I use OWA) , I think it is important for you to investigate the other side as well, not to mention I have stated I used a desktop computer and couldn't get it to work which is the main purpose of the send email function because you are not on the device that has the encoder;.
    Last edited by shueardm; 04-10-2014 at 03:07 AM.

Similar Threads

  1. email alert wowza down
    By peuapeu in forum Wowza Streaming Engine functionality
    Replies: 3
    Last Post: 11-02-2013, 02:37 AM
  2. email alert
    By peuapeu in forum General Forum
    Replies: 1
    Last Post: 10-31-2013, 05:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •