Results 1 to 4 of 4

Thread: Bit rate limiting

  1. #1

    Default Solved - Bit rate limiting

    Good afternoon,

    We were able to limit streams based on bit rate previously but currently it seems the module isn't working. We have it set correctly but Wowza just isn't denying them anymore. Suggestions?

    Bit Rate is set to 250 max and I am streaming at 500+ and it isn't dropping/denying the feed.

    http://prntscr.com/38qbue
    Last edited by FrankTrog; 04-10-2014 at 01:19 PM. Reason: Solved

  2. #2
    Join Date
    Jun 2012
    Posts
    723

    Default

    Hello,

    It looks like you are not using the correct property.
    You should be using this property for the bandwidth value: limitPublishedStreamBandwidthMaxBitrate
    Did you copy the new Wowza collection module package in your Wowza bin/ folder?

    Please take a look at the How to monitor bandwidth of published streams (ModuleLimitPublishedStreamBandwidth) article.

    Zoran

  3. #3

    Default

    Good afternoon Zoran. Thanks for the timely response. As it turns out all of my settings were correct, I just didn't have the collection file that goes in the lib folder. Thanks again.

  4. #4
    Join Date
    Jun 2012
    Posts
    723

    Default

    Great.
    Thank you for the update.

    Zoran

Similar Threads

  1. bit rate switching with vod+s3
    By erbora00 in forum General Forum
    Replies: 3
    Last Post: 01-06-2016, 09:18 AM
  2. Replies: 3
    Last Post: 12-05-2013, 05:32 PM
  3. Bit Rate problem?
    By tko666 in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 07-12-2012, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •