Results 1 to 2 of 2

Thread: Test Players Issue

  1. #1

    Default Test Players Issue

    Today I uninstalled a working version of Wowza 3 that I have been using for several years and installed Wowza Version 4. It all installed just fine and I can remotely access the web based Manager panel. All of the ports that were setup for Wowza Version 3 are still active in addition to the one I added for Version 4 which is 8088.

    When I am on the home screen & choose “Test Players…”, I can’t get the test streams to play. What am I doing wrong?

  2. #2


    I'm able to get my streams to work so the fact that I can't get the Test Player to work doesn't matter. You can ignore this post.

Similar Threads

  1. Problems with Live stream Test and VLC Players
    By RGERSOL in forum General Forum
    Replies: 29
    Last Post: 01-04-2016, 11:05 AM
  2. Stream to test players but JWPlayer fails.
    By DawlishBeach in forum Live Streaming and Encoders
    Replies: 6
    Last Post: 09-28-2014, 01:26 PM
  3. EC2 vods3 Test Players not working
    By garykahn in forum Wowza Streaming Engine in the Cloud
    Replies: 8
    Last Post: 09-19-2014, 10:22 PM
  4. Test Players button assumes wrong eth interface - easy override?
    By halfpress in forum Server Administration
    Replies: 1
    Last Post: 04-15-2014, 07:55 AM
  5. Support SecureToken on Test Players
    By toti171 in forum Suggestions
    Replies: 1
    Last Post: 03-25-2014, 09:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts