Results 1 to 3 of 3

Thread: Launch failure on AMAZON AMI

  1. #1
    Join Date
    Oct 2011
    Posts
    20

    Default Launch failure on AMAZON AMI

    We tried to launch this morn, but are getting:

    Launch Failed
    Unable to launch image ami-89c2d9e0 as the product code 8ED157F9 is not supported for the specified region, instance type and operating system combination. Please contact the vendor for more information.
    Hide launch log
    Initiating launch

    Interface looks different on first, so I think amazon is pulling a fast one again…

    We are currently down, so any help would be appreciated.

    -Ben

  2. #2
    Join Date
    May 2013
    Posts
    680

    Default

    Please refer to ticket #89593.

  3. #3
    Join Date
    May 2013
    Posts
    680

    Default

    As an update to this thread, the prebuilt devpay AMI's listed in our article are only available with the instance sizes listed within that table.

Similar Threads

  1. Upgrading Wowza on Amazon AMI instance
    By awax256 in forum Wowza Streaming Engine in the Cloud
    Replies: 2
    Last Post: 10-08-2014, 11:55 AM
  2. AMAZON AMI Launch not connecting.
    By volkswatson in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 4
    Last Post: 10-13-2013, 05:53 PM
  3. Could I re-bundle the amazon ami wowza instance?
    By xmlyyuan in forum General Forum
    Replies: 0
    Last Post: 08-23-2012, 12:36 PM
  4. Cant launch Devpay AMI on EC2
    By ldurham in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 1
    Last Post: 06-13-2012, 12:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •