Results 1 to 4 of 4

Thread: Barix Annuncicom 100 with RTP

  1. #1

    Default Barix Annuncicom 100 with RTP

    Hello,

    We are using Barix Annuncicom 100 with Wowza Streaming Engine to re-stream audio to more users.
    Annuncicom 100 allows output of different types, such as RTP, Raw UDP, Shoutcast as HTTP.

    HTTP using Shoutcast works fine, however there is a delay of around 5 seconds.
    We are looking at a maximum delay of 1 second only, therefore looking into the RTP/UDP output.

    However, we did not managed to get it working, with references to http://www.wowza.com/forums/content.php?38.
    We are encountering errors whenever it tries to connect to RTP output.
    MediaCasterStreamValidator.onValidateMediaCaster[live/_definst_] Stream not healthy [stream startup timeout]: mp4:mystream.sdp
    VLC is able to stream the video directly from the Barix device, however, unable to play from Wowza Streaming Engine.

    Any help on the above issue is appreciated.

  2. #2
    Join Date
    Jun 2012
    Posts
    723

    Default

    Hello,

    Can you send a ZIP archive containing your Wowza configuration and log files to our Support team (support@wowza.com) so we could take a closer look to what might be the issue.
    Please also include a reference to this forum thread.

    Zoran

  3. #3
    Join Date
    Jul 2014
    Posts
    1

    Default

    Quote Originally Posted by leonard View Post
    Hello,

    We are using Barix Annuncicom 100 with Wowza Streaming Engine to re-stream audio to more users.
    Annuncicom 100 allows output of different types, such as RTP, Raw UDP, Shoutcast as HTTP.

    HTTP using Shoutcast works fine, however there is a delay of around 5 seconds.
    We are looking at a maximum delay of 1 second only, therefore looking into the RTP/UDP output.

    However, we did not managed to get it working, with references to http://www.wowza.com/forums/content.php?38.
    We are encountering errors whenever it tries to connect to RTP output.
    MediaCasterStreamValidator.onValidateMediaCaster[live/_definst_] Stream not healthy [stream startup timeout]: mp4:mystream.sdp
    VLC is able to stream the video directly from the Barix device, however, unable to play from Wowza Streaming Engine.

    Any help on the above issue is appreciated.
    Did you ever resolve this? We're using a Barix Instreamer (which is audio only), and our setup is exhibiting the same issue as yours (i.e. RTP seems like its reconnecting the whole time, and we also get the "Stream not healthy" error in the logs)

  4. #4

    Default

    Hi grimstoner,

    You can try adding this in the SDP file.

    c=IN IP4 0.0.0.0
    m=audio 5000 RTP/AVP 14
    a=rtpmap:14 mpa/44100/2

Similar Threads

  1. Memory usage is nearly 100%!
    By nitsuj102284 in forum Performance and Tuning
    Replies: 9
    Last Post: 07-17-2014, 01:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •