Results 1 to 6 of 6

Thread: Stream problem

  1. #1

    Default Stream problem

    Hey Everyone,

    I create some streams with the "Stream Files" in Wowza Streaming Engine but when i try to access in Test Players of Wowza Streaming Engine the message is shown:
    "Status: Playing"
    and later
    "Status: is now published"
    But the streaming doesn't start.

    In The "Incoming Streams" the stream is active...
    Does anyone know how to solve this problem?
    Last edited by guinoz; 05-22-2014 at 06:45 AM.

  2. #2
    Join Date
    Jul 2012



    The stream file indeed is active, which means WSE is actively attempting to pull a stream or is waiting for an MPEG-TS connection to arrive. That does not necessarily validate the stream itself.

    What do you see in your log statements?

    Try testing the URL that's in the stream file in a test player, like VLC player, to confirm that it is valid.


  3. #3


    Thanks for reply Tim.

    Understood. So i was seeing "wowzastreamengine_error.log" file in the folder logs. He is showing repeatly:
    "ERROR server comment 2014-05-22 00:49:11 - - - - - 12651.947 - - - - - - - -
    MediaCasterConnection.connect: Failed to connect[URL-in-stream-file] : org.apache.mina.common.RuntimeIOException: Failed to get the session
    [ConnectException: null].|at tSession(|at com.wowza.wms.mediacaster.MediaCasterC onnection.connect(|at com.wowza.wms.mediacaster.rt p.RTPSessionDescriptionDataProviderBasicRTSPWorker.doConnect(RTPSessionDescripti|at com.wowza.wms.mediacaster.rtp.RTPSes sionDescriptionDataProviderBasic.getSessionDescriptionData(RTPSessionDescription|at com.wowza.wms.mediacaster.rtp.RTPMediaCaster.getStreamInfo(|

    But testing in VLC the URL is valid and show me the camera...
    Could you tell me what might be happening?

  4. #4
    Join Date
    Dec 2007


    There is some connectivity problem here, between Wowza and the source. Is the VLC client you tested the stream source with on a different machine?


  5. #5


    Hey Richard,

    I make the VLC test in other computer and worked. I thought that could be the connectivity but all .stream files are so far showing the same message. Some worked earlier but now no more.

    In "Incoming Streams" I see signal coming too. For example:

    Network Throughput
    Bytes In: 9417 @ 8.580 Kbits/s
    Bytes Out: 0 @ 0.000 bits/s

    But in "Stream Uptime" is ever few seconds like: up for about a few seconds
    Last edited by guinoz; 05-22-2014 at 02:40 PM.

  6. #6
    Join Date
    Dec 2007


    We'll have to take a closer look. If you can first re-start Wowza and test just one problem stream, try to play it back in Wowza test RTMP player. Then zip up /conf and the access log showing Wowza re-starting, streams starting and your playback test to Include the .stream file. Is the source on a public IP that we can test? Also include a link to this post for reference.


Similar Threads

  1. Stream Name problem
    By in forum General Forum
    Replies: 2
    Last Post: 08-03-2014, 08:30 PM
  2. stream problem need help
    By jjzzjz21 in forum Video On Demand Streaming Discussion
    Replies: 1
    Last Post: 12-12-2012, 05:27 PM
  3. audio problem with flash player 11.2 occurs only with Stream class stream
    By jachai in forum Live Streaming and Encoder Discussion
    Replies: 7
    Last Post: 04-04-2012, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts