Results 1 to 7 of 7

Thread: Wowza Engine Manager Page

  1. #1

    Default Wowza Engine Manager Page

    hello Wowza,

    We have just updated our wowza media server to wowza streaming engine..streaming works fine, we can also go to http://[wowza-ip-address]:8086/connectioncounts , connectioninfo and etc, and we can also access this
    http://[wowza-ip-address]:1935 , the problem is we cant access this http://[wowza-ip-address]:8088/enginemanager .. and by the way port 8086:8088 are open on firewall, any idea why we cant go to enginemanager page?
    hope you can help me with this asap ..


    Thanks,

  2. #2

    Default

    By the way, we already entered the new license key..when we go to this http://[wowza-ip-address]:1935 it shows me Wowza Streaming Engine 4 Monthly Edition 4.0.3 build

  3. #3

    Default

    Hello there, if you are trying to connect to Wowza from a remote location, you will probably need to whitlist the IP from which you are trying to connect.
    Please take a look at this guide:
    How to connect to remote Streaming Engine installations (whitelist)

    Salvadore

  4. #4

    Default

    I followed the instruction but still no luck..

    heres my VHOST.XML configuration


    <RESTInterface>
    <Enable>true</Enable>
    <IPAddress>*</IPAddress>
    <Port>8087</Port>
    <!-- none, basic, digest-->
    <AuthenticationMethod>digest</AuthenticationMethod>
    <DiagnosticURLEnable>true</DiagnosticURLEnable>
    <SSLConfig>
    <Enable>false</Enable>
    <KeyStorePath></KeyStorePath>
    <KeyStorePassword></KeyStorePassword>
    <KeyStoreType>JKS</KeyStoreType>
    <SSLProtocol>TLS</SSLProtocol>
    <Algorithm>SunX509</Algorithm>
    <CipherSuites></CipherSuites>
    <Protocols></Protocols>
    </SSLConfig>
    <IPWhiteList>*</IPWhiteList>
    <IPBlackList></IPBlackList>
    <EnableXMLFile>false</EnableXMLFile>
    <Properties>
    </Properties>
    </RESTInterface>

  5. #5

    Default

    I got it fixed..by re-installing the wowza ..Thanks anyway

  6. #6

    Default

    Thanks for updating and glad to hear you got it figured out.

    Salvadore

  7. #7

    Default

    Hi, maybe a late response, but when i tested the upgrade process. After the update make sure to restart the StreamingEngineManager first. after that start the StreamingEngine itself. i had the same issue in my test scenario. i also noticed that after the upgrade my connectioncounts port changed from 8086 to 5085.
    edit: the port changing to 5085 might be explained in the VHost.xml now the default admin port has been set to 5085. will check that out if i can replicate this issue. but i will start a new thread for that
    Last edited by nlmaca; 06-10-2014 at 04:25 PM.

Similar Threads

  1. Hung up on Sign In page for Streaming Engine Manager
    By espoconnell in forum General Forum
    Replies: 1
    Last Post: 09-09-2014, 02:26 PM
  2. Wowza Streaming Engine Manager
    By Lucas_Valentim in forum General Forum
    Replies: 1
    Last Post: 04-10-2014, 06:27 AM
  3. Replies: 3
    Last Post: 03-21-2014, 10:52 PM
  4. Where is the modules page in the manager?
    By khaled in forum Server Administration
    Replies: 2
    Last Post: 03-17-2014, 02:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •