Results 1 to 4 of 4

Thread: HTTPStreamerAdapterCupertinoStreamer.service: Request timeout

  1. #1
    Join Date
    Apr 2014
    Posts
    19

    Default HTTPStreamerAdapterCupertinoStreamer.service: Request timeout

    How do I increase the request timeout for HTTPStreamerAdapterCupertinoStreamer.service? I have tried to change it but the error log still says it's timing out in 8000ms.

    This doesn't work (config for my application):
    <HTTPStreamer>
        <Properties>
            <Property>
                <Name>requestTimeout</Name>
                <Value>20000</Value>
                <Type>Integer</Type>
            </Property>
        </Properties>
    </HTTPStreamer>
    I also tried making an HTTPStreamers.xml but changing it in that doesn't work either, in HTTPStreamers/HTTPStreamer/Properties for HTTPStream/Name=cupertinostreaming

  2. #2
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Take a look at the Property settings in this post

    Richard

  3. #3
    Join Date
    Apr 2014
    Posts
    19

    Default

    HTTPStreamers is a list of HTTPStreamers, ie. cupertinostreaming, smoothstreaming... there aren't any Properties there.

  4. #4
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Sorry, that is a typo (fixed). It is the HTTPStreamer Properties container, further down the file.

    Richard

Similar Threads

  1. Request timeout when streaming with nDVR
    By karelboek in forum AddOn: Wowza nDVR
    Replies: 4
    Last Post: 08-21-2013, 11:11 AM
  2. setPlaylistStart + setPlaylistEnd=Request timeout
    By pidboretskyy in forum AddOn: Wowza nDVR
    Replies: 0
    Last Post: 04-14-2012, 01:44 PM
  3. HTTPStreamerAdapterCupertinoStreamer.service: Request timeout: 8000
    By ejohn240 in forum Video On Demand Streaming Discussion
    Replies: 0
    Last Post: 03-16-2012, 07:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •