Results 1 to 2 of 2

Thread: WSE Mgr IP address

  1. #1
    Join Date
    Jun 2014

    Default WSE Mgr IP address

    When trying to first run the WSE Mgr from the brower, from the 'Please Sign In' page, I consistently get the following message:
    The Wowza Streaming Engine Manager IP address was blocked by Wowza Streaming Engine.

    This happens even when browsing from 'localhost'.

    The server is installed in Ubuntu 12.0.4
    Report from port 1935 (not from localhost) is:
    Wowza Streaming Engine 4 Developer Edition(Expires Dec 03,2014) 4.0.4 build 11775

    Any help please?


    Found that manually editing the Server.XML allows the localhost to work too. I can figure a reason for this though since it was set to beforehand. Now is set to 192.168.*.* though .. works fine for everything on the internet network.
    Last edited by bburgess; 06-23-2014 at 07:08 AM. Reason: Fixed

  2. #2


    Hi there,

    Wowza Streaming Engine Manager (WSEM) operates in parallel with Wowza Streaming Engine (WSE). It looks like WSE is starting without the WSEM. Try a specific startup sequence to see if that helps the situation. Please refer to these instructions for specifics on how to (1) start Wowza Streaming Engine and then (2) Wowza Streaming Engine Manager.

    - How to start/stop WSE
    - How to start/stop WSE Manager

    1. Using the instructions from the QuickStart Guide, try manually starting Wowza as a service.
    2. Confirm that Wowza Streaming Engine is running by testing this URL, in a web browser, which should return some version information:


    3. Start Wowza Streaming Engine Manager
    4. Access Wowza Stream Manager using this URL and attempt to login:


    If these issues persist, please create a support ticket by sending an email to Please include a reference to this post and attach the following as a .zip (or other archive):


    Hope this helps and please keep us posted.


Similar Threads

  1. Replies: 3
    Last Post: 07-24-2014, 08:01 AM
  2. WSE 4.0.4 Upgrade Questions
    By SETVproducer in forum General Forum
    Replies: 4
    Last Post: 06-26-2014, 04:28 PM
  3. Replies: 3
    Last Post: 05-01-2014, 08:44 AM
  4. Help on Transcoder addOn in WSE 4.0.1
    By daviddaviddavidwong in forum Wowza Transcoder
    Replies: 1
    Last Post: 03-19-2014, 11:41 PM
  5. About new WSE 4 Application configuration
    By kslimani in forum Server Administration
    Replies: 1
    Last Post: 02-20-2014, 06:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts