Results 1 to 3 of 3

Thread: very urgent - HLS stream issue.

  1. #1
    Join Date
    Feb 2013
    Posts
    4

    Default very urgent - HLS stream issue.

    I am trying to stream a dvb stream and publishing it to wowza with ffmpeg,
    rtmp works fine, rtsp works fine,

    BUt the HLS stream lags some time, Video freezes for few seconds and continues. some times voice repeats.
    Need urgent help, to solve this.

    I tested it in vlc, dreambox and iphone all same issues.

    Thanks in advance

  2. #2
    Join Date
    Feb 2013
    Posts
    4

  3. #3
    Join Date
    Dec 2007
    Posts
    21,962

    Default

    Hi Harry,

    It is probably because the video is h.264 High Profile. We recommend Baseline Profile. Newer devices have no problem with Main Profile, but High Profile is not recommended for HLS playback on iOS devices.

    FFprobe results:

    Input #0, flv, from 'rtmp://monddia.dyndns.info:1935/live/heme
      Metadata:
        encoder         : Lavf55.45.100
      Duration: 00:00:00.00, start: 0.000000, bitrate: N/A
        Stream #0:0: Video: h264 (High), yuv420p, 720x576 [SAR 16:
        Stream #0:1: Audio: aac, 48000 Hz, stereo, fltp, 94 kb/s
    Richard

Similar Threads

  1. HLS Live stream Timecode issue
    By felicemarra in forum Server-side Modules and Code Samples Discussion
    Replies: 7
    Last Post: 08-08-2016, 02:20 AM
  2. Urgent MBR streaming issue
    By jeshap in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 03-23-2013, 12:09 PM
  3. URGENT - I am in trouble with one issue and my site is live
    By hozyali in forum Performance Tuning Discussion
    Replies: 1
    Last Post: 11-25-2012, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •