Results 1 to 3 of 3

Thread: I can't see applications in engine manager from iPhone

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default I can't see applications in engine manager from iPhone

    Hi, from PC is everything ok with Engine Manager Applications section, but when I try to see in my iPhone I got this error:

    "sorry there was an error getting to (SB_Applications.html):404"

    I use Wowza Streaming Engine 4 Monthly Edition 4.0.4 build11775
    Centos 6.5

    Thks

  2. #2

    Default

    Hello there,
    Are you trying to access the Manager from a remote network or locally?

    If remotely, it could mean that the ports are blocked or not properly mapped to the server running Wowza. Take a look at portforward.com to see if they have your router, or look at the router's guide.

    I hope this helps.

    Salvadore

  3. #3

    Default

    Hi Salvadore.

    I already knew what is wrong with iPhone .. from chrome browser I'm still having this error

    "sorry there was an error getting to (SB_Applications.html):404"
    But from Safari is everything ok .. Thks.

Similar Threads

  1. Information in the engine manager outdated?
    By jHouseman in forum Suggestions
    Replies: 1
    Last Post: 10-02-2014, 11:57 PM
  2. Wowza Engine Manager Page
    By kenji24 in forum Server Administration
    Replies: 6
    Last Post: 06-10-2014, 04:14 PM
  3. Streaming Engine Manager Keeps going away
    By BrianPss in forum General Forum
    Replies: 2
    Last Post: 03-20-2014, 11:10 PM
  4. Cannot get engine manager to appear
    By krissy in forum General Forum
    Replies: 2
    Last Post: 03-13-2014, 05:18 PM
  5. Engine Manager Transcode Control?
    By brayster99 in forum General Forum
    Replies: 2
    Last Post: 03-06-2014, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •