Results 1 to 3 of 3

Thread: Problems with JMX/Manager/Logging

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Mar 2012
    Posts
    2

    Default Problems with JMX/Manager/Logging

    Hi,

    Engine Version
    4.0.4 (build 11775)
    Engine Manager Version
    4.0.4 (build 11775)

    Live HLS Stream

    1. Monitoring via Manager

    Here is the screenshot:
    https://www.dropbox.com/s/vodt3qmppagmp2l/wozwa2.png

    -> 1 connection with about 550MBit/s, should be about ~500 connections

    2. JMX
    Additionallly we are querying JMX via command-line and the results are the same

    3. Logging

    There are only five "play stream" events in the logfile for this time frame.


    This occurs only for livestreaming, not for on-demand ...

    Any ideas?

    Greetings
    Carsten Blume

  2. #2
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    Thanks for the information but we will need to see the logs and other files in order to troubleshoot this accurately.
    Please open a ticket by sending an email to support@wowza.com

    Include a detailed description, a link to this thread for reference and a zip file containing the following directories:
    [Wowza-Install]/conf/
    [Wowza-Install]/logs/
    [Wowza-Install]/transcoder/
    [Wowza-Install]/manager/logs/

    Please do make sure you provide logs which show Wowza server starting.

    If you are not sure how to get this information please see this guide.

    Regards,
    Jason

  3. #3
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    This will now be handled in ticket #98179.

    Regards,
    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •