Results 1 to 2 of 2

Thread: Load balancing configuration on v4.0.4

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Load balancing configuration on v4.0.4


    I have two server running v4.0.4, so I want setup load balancing configuration between this two server .
    I have downloaded load balancer plugin and I have try to follow the readme file inside installation folder, but for tell the truth I'm confused,
    the installation reference is for wowza v2.x and I'm not sure if the procedure is same for latest version v4 .
    so, there a complete and definitive tutorial for install two server in load balancing mode using latest version ?



  2. #2
    Join Date
    May 2013


    Hello Steve,

    You obtained your file from here, correct? If so, you should be fine in implementing it into your workflow and you can just follow the ReadMe.html file that comes along with the download. If you are running into a specific issue (from one of the steps) please let us know and we can help to work through it.



Similar Threads

  1. Load balancing configuration
    By steveitl in forum Wowza Streaming Engine functionality
    Replies: 2
    Last Post: 07-29-2014, 10:44 AM
  2. Configuration Propagation using Dynamic Load Balancing AddOn
    By nribeiro in forum Other Extensions
    Replies: 5
    Last Post: 07-14-2014, 05:20 AM
  3. Load balancing configuration/hardware
    By steveitl in forum General Forum
    Replies: 2
    Last Post: 05-07-2013, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts