Results 1 to 7 of 7

Thread: Incorrect count of HLS connection

  1. #1

    Default Incorrect count of HLS connection

    hello,

    I have a problem using Streamit HLS STB and wowza 4.0.4 .
    I have some IPTV channel with few connection limit, 7 for each channel . in each channel there a 1Mbp/s stream, 3 client Streamit Lukas video connected for each channel/application .
    in case of dropped line or bandwidth throttling at client site, the HLS STB try to reconnect automatically (appear buffer circle)
    during this operation the STB is disconnected from server (seems not completely) the result is that the connection remain hang up at server side,
    the connection never close completely, and the server count continuously the reconnection tentative as new client .
    result : 2-3 client connected, but the server display 40-50 concurrent connection . so, in this case the connection limit is 7, but I'm unable to connect due to incorrect count .
    need restart the application .

    any solution ? how to close the HLS client connection if the client is not really connected ?

    thanks

    steve

  2. #2
    Join Date
    Sep 2011
    Posts
    1,920

    Default

    Hi,
    Thanks for the detailed description however I don't think we will be able to accurately troubleshoot this with the description alone.
    Please open a ticket by sending an email to support@wowza.com

    When creating a ticket, please include a detailed description, a link to this thread for reference and a zip file containing the following directories:
    [Wowza-Install]/conf/
    [Wowza-Install]/logs/
    [Wowza-Install]/transcoder/
    [Wowza-Install]/manager/logs/

    Please do make sure you provide logs which show Wowza server starting.

    If you are not sure how to get this information please see the following tutorial.
    How to create a compressed zip file in Windows, Mac OS and Linux

    - If you have a live stream please outline the type of encoder in use along with the encoding settings for the stream. If you are using a .stream file to start re-streaming please provide this.
    - If you have a on demand stream you may be asked to provide access to the content you are using for further testing. At this stage it is not required.
    - If you are using multiple bitrates (ABR) then please provide the SMIL file associated with your configuration.

    Regards,
    Jason

  3. #3

    Default

    hi Jason,

    ok I have open a ticket,

    thanks

    steve

  4. #4
    Join Date
    Sep 2011
    Posts
    1,920

    Default

    Hi,
    Thanks, this will now be handled in ticket #98970.

    Regards,
    Jason

  5. #5

    Default

    Hi, I have the same problem with HLS. Did you find any solution?

  6. #6

    Default

    Hi piotrg,

    you have issue using Streamit STB ?

    steve

  7. #7
    Join Date
    Jun 2011
    Posts
    1,047

    Default

    Hi,
    In the above case, the issue was resolved by adding a sort buffer.
    as the video/audio was unaligned and causing the encoder to frequently disconnect and reconnect.

    Daren

Similar Threads

  1. Can't access connection count
    By babadjedi in forum General Forum
    Replies: 1
    Last Post: 03-18-2013, 06:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •