Results 1 to 2 of 2

Thread: Why do I have 2 identical copies of wowzastreamingengine in my local directory?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Nov 2012

    Default Why do I have 2 identical copies of wowzastreamingengine in my local directory?

    In my local directory, I have WowzaStreamingEngine-4.0.3 and WowzaStreamingEngine. Each has identical files, including applications I've created. When I move either out of the local dir the server won't start. I get "WowzaStreamingEngine: unrecognized service" I'm just getting started and was wondering what this is all about.

  2. #2
    Join Date
    Sep 2011


    It sounds like you're using Linux and you're looking at the real dir (WowzaStreamingEngine-4.0.3) and the symlink (WowzaStreamingEngine) which gets updated when installing later versions of Wowza to keep "WowzaStreamingEngine" as the used path. If you remove either of these you'll mess-up the installation.

    What are you trying to achieve by moving the directories?
    If you want to use content in a different location or on a different disk you can specify the path using the "Content Directory" for the application. This can be edited using Wowza Streaming Engine Manager (WSEM).


Similar Threads

  1. WowzaStreamingEngine IPv6
    By jhlee1th in forum On-Demand Streaming
    Replies: 1
    Last Post: 07-10-2014, 06:26 AM
  2. ModuleSecureURLParams on WowzaStreamingEngine ?
    By Florent.T in forum Live Streaming and Encoders
    Replies: 7
    Last Post: 04-22-2014, 11:13 AM
  3. Problem saving content in WowzaStreamingEngine 4.0.0
    By bighenry in forum Wowza Transcoder
    Replies: 8
    Last Post: 03-24-2014, 05:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts