Results 1 to 2 of 2

Thread: Errors on restart of Wowza Streaming Engine 4.0.3

  1. #1
    Join Date
    Aug 2014

    Default Errors on restart of Wowza Streaming Engine 4.0.3

    We have wowza installed on Windows Server 2008 in Amazon cloud. Whenever we restart the windows service named Wowza Streaming Engine 4.0.3 we get errors shown below and the live stream is not automatically started. The same setup on another server with wowza 3.6.4 installed works fine.

    Thanks for your help...

    #Version: 1.0
    #Start-Date: 2014-08-05 14:15:01 MDT
    #Software: Wowza Streaming Engine 4.0.4 build11775
    #Date: 2014-08-05
    #Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment
    ERROR server comment 2014-08-05 14:15:11 - - - - - 11.185 - - - - - - - - ( : java.lang.NullPointerException|at Source)|at Source)|at Source)|at Source)|at Source)|
    WARN server comment 2014-08-05 14:15:11 - - - - - 11.187 - - - - - - - - REST API: ( is returning a null object

    From: /conf/live/Application.xml
    <!-- LiveStreamPacketizers (separate with commas): cupertinostreamingpacketizer, smoothstreamingpacketizer, sanjosestreamingpacketizer, mpegdashstreamingpacketizer, cupertinostreamingrepeater, smoothstreamingrepeater, sanjosestreamingrepeater, mpegdashstreamingrepeater -->
    <!-- Properties defined here will override any properties defined in conf/Streams.xml for any streams types loaded by this application -->

    From: /conf/StartupStreams.xml

  2. #2
    Join Date
    Jul 2012


    Hi Tom,

    In order to provide a quality response on this issue, we need more information. Please create a support ticket by sending an email to In your response, please include a reference to this post alost with a copy of the following files as a .zip (or other archive):


    We look forward to hearing from you.

    Thank you,


Similar Threads

  1. Google Compute Engine trouble when trying to set up wowza streaming engine
    By CBBrewCo in forum Wowza Streaming Engine in the Cloud
    Replies: 1
    Last Post: 06-27-2014, 02:55 PM
  2. Replies: 3
    Last Post: 05-23-2014, 04:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts