Results 1 to 2 of 2

Thread: Transcoding Audio Only not working

  1. #1
    Join Date
    Aug 2014
    Posts
    5

    Exclamation Transcoding Audio Only not working

    I'm restreaming an Icecast stream and the initial setup works fine. I installed the transcoder to output audio only 256, 128 and 64 bit streams. I've created a new transcoder template called WDETAAC, set to audio only (video disabled), match incoming stream name to template name and fallback template to the WDETAAC template. Under the WDETAAC encoder, I've added the 256, 128 and 64 bit encodes with streamnames mp4:${SourceStreamName}_XXX (XXX = bitrate). I then created a new Stream Name Group called WDET and the Stream name is ${SourceStreamName}_all.

    When I try to play this back, I get this error: The F4M document contains errors URL missing from Media tag

    The URL I'm trying is http://IP:1935/App/ngrp:WDETAAC.stream_all/manifest.f4m

    Thanks!

    DH

  2. #2
    Join Date
    Jul 2012
    Posts
    299

    Default

    Ryan,

    We need to have a closer look at your configuration and server activity. Please create a support ticket by sending an email to support@wowza.com. Include a reference to this post and a copy of the following files as a .zip (or other archive):

    [install-dir]/conf
    [install-dir]/logs
    [install-dir]/transcoder
    [install-dir]/manager/logs

    We look forward to hearing from you.

    Regards,

    -Tim

Similar Threads

  1. Replies: 7
    Last Post: 04-23-2013, 01:12 PM
  2. Transcoding not working in my case/major help
    By bmota007 in forum AddOn: Transcoder
    Replies: 3
    Last Post: 12-25-2012, 07:32 AM
  3. Flash 11 Transcoding audio
    By kleelof in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 08-18-2012, 02:36 AM
  4. Transcoding not working after server hardware upgrade....
    By AnthonyBaratta in forum AddOn: Transcoder
    Replies: 2
    Last Post: 02-13-2012, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •