Results 1 to 4 of 4

Thread: Black Screen on Chrome with RTSP source stream

  1. #1
    Join Date
    Aug 2014
    Posts
    2

    Default Black Screen on Chrome with RTSP source stream

    Hi,

    I encode rtsp stream from IP Camera to rtmp using wowza media server.
    When I connect to the RTMP stream with a flash player on Firefox, everything works ; for against, with Chrome, the connection to the stream is ok, but I have a black screen.

    The problem seems to recent, do you have an idea please ?

    Source : AXIS Q6034-E Network Camera
    Video Stream Setting
    - Video encoding : H264
    - H264 GOV Settings, length : 10
    - Variable Bit rate
    - Target Bitrate : 650 kbit/s

    Chrome version : 36.0.1985.125
    Flash version (chrome) : 14,0,0,145

    Firefox version : 31
    Flash version (firefox) : 14,0,0,145

    Arnaud

  2. #2
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    We do have some per stream options that can be added via the .stream file you're using to pull the stream in to Wowza which may help.
    How to specify per-stream settings in .stream files

    Without a link to the stream on your server or a link to the source it will be difficult to troubleshoot.
    You may want to open a ticket to keep your camera and/or Wowza IP private.

    To open a ticket please send an email to support@wowza.com
    Include a description of the problem, a link to this thread for reference and a zip file containing the following directories:
    [Wowza-Install]/conf/
    [Wowza-Install]/logs/
    [Wowza-Install]/transcoder/
    [Wowza-Install]/manager/logs/

    Please do make sure you provide logs which show Wowza server starting.

    If you are not sure how to get this information please see the following tutorial.
    How to create a compressed zip file in Windows, OS X, and Linux

    Regards,
    Jason

  3. #3
    Join Date
    Aug 2014
    Posts
    2

    Default

    Hi,

    Ok you can found a test page here : http://floppy.ch/test.html
    With the params :
    connect : rtmp://rtmp.infomaniak.ch/livecast
    stream : legardecote

    Regards,
    Arnaud

  4. #4
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    I tried to play this stream with VLC player using RTMP, RTSP and HTTP (Apple HLS) protocols but was unsuccessful with all attempts.
    I also tried with the Test Players in Wowza Streaming Engine manager and was not able to play with Adobe HDS, Microsoft SS or MPEG-DASH (also using Google Chrome web browser).

    Please open a ticket so we can see what's being printed in the log files and when configuration settings you currently have.

    Regards,
    Jason
    Last edited by JasonH; 08-12-2014 at 07:24 AM.

Similar Threads

  1. Wowza Server 3.6.2 and RTSP Black Screen problem
    By alexeywhatt in forum General Forum
    Replies: 5
    Last Post: 12-11-2013, 06:17 AM
  2. Live stream repeater with nDVR shows black screen
    By tan-tan in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 09-23-2013, 06:12 AM
  3. Live stream from IP Camera only show black screen
    By vsrboth in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 02-07-2013, 09:58 AM
  4. Transcode MPEG2 for IOS ok, rtmp /rtsp black screen
    By fibredyne in forum AddOn: Transcoder
    Replies: 6
    Last Post: 10-24-2012, 05:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •