Results 1 to 2 of 2

Thread: Stutter HDS Playback with Captions Enabled

  1. #1
    Join Date
    Aug 2014
    Posts
    8

    Default Stutter HDS Playback with Captions Enabled

    Hi,

    I have enabled close caption for HDS, HLS, RTMP for VOD playback. Also, placed a sample.srt or sample.ttml in the content directory. To test the functionality I have tried Flowplayer, Strobe Media Player and Wowza Test player. The flowplayer and Strobe Media Player does display the captions.

    While performing my tests I have found that with HDS I see the Stuttered playback. The captions gets displayed, then video pauses for couple of seconds, then it resumes. The Wowza Test player also doesn't play the video correctly (the same stutter playback can be noticed).

    Next, I tried the HLS and RTMP playback and found both work smoothly. The wowza version I am using is 4.0.5.

    Also, once I disable caption from wowza server, it plays HDS smootly.

    So in summary HDS with Captions Enabled is not playing smoothly.

    Please let me know, how to address it ?

    Thanks,
    Puneet

  2. #2

    Default

    Hi Puneet,

    Can you please send your findings to support@wowza.com and include a zipped up copy of the following,
    [install-dir]/conf/
    [install-dir]/logs/
    [install-dir]/content/(closed caption files you've created)

    This will generate a ticket for you and we will investigate from there.


    Thanks,

    Paul

Similar Threads

  1. RTMP Stutter RSP and HTTP are fine
    By doublej42 in forum Live Streaming and Encoders
    Replies: 1
    Last Post: 05-06-2014, 10:45 AM
  2. HDS Source Video Playback
    By jefe78 in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 11-13-2012, 12:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •