hi,

i use Wowza Streaming Engine-4.0.6 (with tanscoder) and jwplayer 6.9.4867 and have Problems with ABR(Live Streams) and Playlist. i see the individual channels (different bandwidth and profils) over player.

Message from player:
playlist colud not be loaded
No playable sources found.

hier is the smil file under /usr/local/WowzaStreamingEngine/content
<?xml version="1.0" encoding="UTF-8"?>
<smil title="test">
<body>
<switch>
<video height="160" src="test.stream_160p"
systemLanguage="eng" width="284">
<param name="videoBitrate" value="200000" valuetype="data"></param>
<param name="audioBitrate" value="64000" valuetype="data"></param>
</video>
<video height="240" src="test.stream_240p "
systemLanguage="eng" width="360">
<param name="videoBitrate" value="350000" valuetype="data"></param>
<param name="audioBitrate" value="64000" valuetype="data"></param>
</video>
<video height="550" src="test.stream_source"
systemLanguage="eng" width="340">
<param name="videoBitrate" value="250000" valuetype="data"></param>
<param name="audioBitrate" value="64000" valuetype="data"></param>
</video>
</switch>
</body>
</smil>

and the html file

<html>
<head>
<title>JW Player Fallback</title>
<script src="http://jwpsrv.com/library/********.js"></script>
</head>

<body>
<div id='***********'></div>
<script type="text/javascript">
jwplayer('**********').setup({
file: "http://192.168.10.119:1935/live/smil:test.smil/playlist.m3u8",
});
</script>
</body>
</html>

OS Debian wheezy, AMD64

thx and regrads.