Results 1 to 2 of 2

Thread: OS X not launching

  1. #1
    Join Date
    Aug 2014

    Default OS X not launching

    Hi folks,

    I've downloaded a trial version of 4.0.6 and although the install runs, the is not running on my machine.

    I tried this on a 10.5 server at first and the application is not compatible with the OS Version so i then tried it on a 10.7 server i have and the can be ran but it just seems to hang. I found another thread where someone on 4.0.3 had similar issues and was wondering if anyone else had encountered this?



  2. #2


    Hi Marc, and welcome to the Wowza support forum.

    This has been an issue in the past with from what I can remember OSX version 10.7.5 and lower. I thought it had been addressed.

    As a work around, after the install you can edit the [install-dir]/conf/admin.password file to get Wowza working properly.
    # Admin password file (format [username][space][password][space][group])
    #username password group|group
    and add advUser to the "group"
    #username password group|group
    marc 1234 admin|advUser
    I hope this helps.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts