Results 1 to 4 of 4

Thread: StreamPublisher Module Error in log

  1. #1
    Join Date
    Mar 2014
    Posts
    15

    Default StreamPublisher Module Error in log

    I have added the StreamPublisher module to my application and I am getting the below error in the log.

    Any ideas?

    I used this page, http://www.wowza.com/forums/content....lisher)&page=3, for setting everything up.


    loadModFunctions[HBC_Sunday_Service/_definst_]: Module class not found or could not be loaded. Check [install-dir]/conf/HBC_Sunday_Service/Application.xml to be sure all Modules/Module/Class paths are correct: name:streamPublisher class:com.wowza.wms.plugin.collection.module.ModuleStreamPublisher

  2. #2
    Join Date
    Jun 2012
    Posts
    723

    Default

    Hello,

    The StreamPublisher module can be found in the Wowza Module Collection. Did you install the Wowza Module Collection as described in the forum article you have mentioned?

    Zoran

  3. #3
    Join Date
    Mar 2014
    Posts
    15

    Default

    Ahh, thanks!! I could not find that.

    I will install and update to this post.

  4. #4
    Join Date
    Jun 2012
    Posts
    723

    Default

    Great.
    Please keep us updated and let us know if you managed to fix your issue.

    Zoran

Similar Threads

  1. New Error in log
    By _2in1_ in forum General Forum
    Replies: 1
    Last Post: 03-20-2013, 05:15 AM
  2. Replies: 1
    Last Post: 09-24-2012, 03:00 PM
  3. error log
    By joinvisions in forum General Forum
    Replies: 1
    Last Post: 08-09-2012, 03:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •