Results 1 to 4 of 4

Thread: Problem in enginemanager

  1. #1

    Default Problem in enginemanager

    Hello,

    I am facing a problem:

    When I delete a publishing point live or OnDemand. He keeps popping up in enginemanager, but showing the error "Application (_defaultVHost_ /test) not found."

    Only after restarting the service it disappears from the Wowza enginemanager.

    Is there any way to solve this without having to restart the Wowza service ?

    Thanks !

  2. #2
    Join Date
    Jun 2012
    Posts
    723

    Default

    Hi,

    Can you specify which Wowza Streaming Engine version are you running? I'm interested in version and build number.

    Zoran

  3. #3

    Default

    Hi Zoran,

    The version is 4.0.5 build12045

    Thanks !

  4. #4
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    Does this message get printed in the log files?
    If so please create a ticket by sending an email to support@wowza.com which includes a ZIP file containing the following directories:
    [Wowza-Install]/conf/
    [Wowza-Install]/logs/
    [Wowza-Install]/transcoder/
    [Wowza-Install]/manager/logs/

    Please make sure you provide logs which show Wowza server starting.

    If you are not sure how to get this information please see the following tutorial.
    How to create a compressed zip file in Windows, OS X, and Linux


    This will allow us to investigate further.
    If would also be great if you also could attach screenshot of the message you're seeing.

    Regards,
    Jason

Similar Threads

  1. enginemanager not listening on port 8088?
    By dmahoney in forum Server Administration
    Replies: 2
    Last Post: 07-25-2014, 11:13 AM
  2. http://localhost:8088/enginemanager
    By AhmedFaraz in forum General Forum
    Replies: 2
    Last Post: 07-09-2014, 09:11 PM
  3. Application created in Enginemanager cannot be found with sftp client!
    By David_Lafeuille in forum On-Demand Streaming
    Replies: 4
    Last Post: 03-06-2014, 12:39 AM
  4. Replies: 2
    Last Post: 02-27-2014, 09:35 AM
  5. Replies: 1
    Last Post: 02-18-2014, 07:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •