Hello,

I know this subject was mentioned before but none information found on forum did help me to achieve at least 3 - 5 sec stream delay onto IOS streaming.

I have created app in Wowza called test and edited Application.xml:

                <HTTPStreamer>
                        <!-- Properties defined here will override any properties defined in conf/HTTPStreamers.xml for any HTTPStreamer loaded by this applications -->
                        <Properties>
                                <Property>
                                        <Name>cupertinoChunkDurationTarget</Name>
                                        <Value>1000</Value>
                                        <Type>Integer</Type>
                                </Property>
                                <Property>
                                        <Name>cupertinoMaxChunkCount</Name>
                                        <Value>4</Value>
                                        <Type>Integer</Type>
                                </Property>
                                <Property>
                                        <Name>cupertinoPlaylistChunkCount</Name>
                                        <Value>3</Value>
                                        <Type>Integer</Type>
                                </Property>
                                <Property>
                                        <Name>cupertinoRepeaterChunkCount</Name>
                                        <Value>3</Value>
                                        <Type>Integer</Type>
                                </Property>
                                <Property>
                                        <Name>flushInterval</Name>
                                        <Value>2</Value>
                                        <Type>Integer</Type>
                                </Property>
                                <Property>
                                        <Name>onFlushNotifyClients</Name>
                                        <Value>true</Value>
                                        <Type>Boolean</Type>
                                </Property>
                                <Property>
                                        <Name>cupertinoEnableDataEvents</Name>
                                                <Value>true</Value>
                                        <Type>Boolean</Type>
                                </Property>
                        </Properties>
                </HTTPStreamer>
With broadcasting from FMLE with 500kb/s bit rate and baseline 2.0 with 1 sec key frame I get delay about 22 seconds.
This actually vary cause sometimes after reboot or application or whole wowza and fmle I get about 10 seconds which then grow over time to even about 40 seconds

I'm not sure if I do miss configure something or putting those settings into wrong part of configuration but one thing i know is that I cannot get even close to 5 seconds delay on video.

Any ideas how you can achieve lowest possible time delay while using coupertino streaming?