Results 1 to 7 of 7

Thread: Stream to test players but JWPlayer fails.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Sep 2014
    Posts
    7

    Default Stream to test players but JWPlayer fails.

    Hi All,

    I have been using Wowza for a week now. I got the stream from my Axis camera to Wowza without any issues and I have created 5 streams and and SMIL file.

    However when I follow the video tutorial 'How to do adaptive bitrate streaming' (http://www.wowza.com/forums/content.php?546), the JWPlayer won't play my stream from the http://77.68.42.153:1935/live/smil:m.../playlist.m3u8 address. In fact I can't get any player to play my stream except the Wowza test players.

    I have spent days on this now and am going round in circles.

    Server - 77.68.42.153:1935
    Application - live
    One of the streams - camera.stream_source

    Does anyone have an idea where I am going wrong?

    i'm sure it's something simple from the fact that I'm a total newbie to Wowza.

    Any help will be greatly appreciated.

    Many thanks in advance.

  2. #2

    Default

    Hi Dawlish, long long time ago i gave up using jw player ,now I use my own player , but as I remember you 'd pass smil file like
    http://77...../myweb/camera.smil , remove the playlist.m3u8 .
    are the streams open now ? If not please broadcast them and write all the stream name here.

    Kind Regards,
    Emre Karatasoglu
    emre.karatasoglu@hotmail.com

    LetheaSoftware
    http://letheasoftware.com
    http://emrekaratasoglu.com
    Last edited by letheasoftware; 10-09-2014 at 07:08 AM.

  3. #3
    Join Date
    Sep 2014
    Posts
    7

    Default

    Hi,

    Thanks for a prompt reply. The streams are running now.

    I've tried other players too but have not been able to get any adaptive stream.

    It's the coding on the page I'm struggling with. The website I want to use the stream on is a Wordpress site.

    I'd be happy to pay if you could set me a player up too.

    info@dawlishbeach.com Thank you Emre.

  4. #4
    Join Date
    Sep 2014
    Posts
    7

    Default

    http://77.68.42.153:1935/live/smil:myStream.smil/playlist.m3u8 is what i was using...

  5. #5

    Default

    Quote Originally Posted by DawlishBeach View Post
    http://77.68.42.153:1935/live/smil:myStream.smil/playlist.m3u8 is what i was using...
    It's not problem I can solve it but ,
    What's your actual stream name that added myStream smil as source ? I send you mail ,plz check that.

    Kind Regards,
    Emre Karatasoglu
    emre.karatasoglu@hotmail.com

    LetheaSoftware
    http://letheasoftware.com
    http://emrekaratasoglu.com
    Last edited by letheasoftware; 10-09-2014 at 07:07 AM.

  6. #6

    Default

    The status is , We get the stream on my custom player with different bitrate.
    http://213.136.79.244/lethea/neil.php . Try to solve problem in jw.
    Kind Regards,
    Emre Karatasoglu
    emre.karatasoglu@hotmail.com

    LetheaSoftware
    http://letheasoftware.com
    http://emrekaratasoglu.com
    Last edited by letheasoftware; 10-09-2014 at 07:07 AM.

Similar Threads

  1. Problems with Live stream Test and VLC Players
    By RGERSOL in forum General Forum
    Replies: 29
    Last Post: 01-04-2016, 11:05 AM
  2. EC2 vods3 Test Players not working
    By garykahn in forum Wowza Streaming Engine in the Cloud
    Replies: 8
    Last Post: 09-19-2014, 10:22 PM
  3. Test Players Issue
    By rickhall in forum General Forum
    Replies: 1
    Last Post: 04-20-2014, 10:39 PM
  4. Test Players button assumes wrong eth interface - easy override?
    By halfpress in forum Server Administration
    Replies: 1
    Last Post: 04-15-2014, 07:55 AM
  5. Support SecureToken on Test Players
    By toti171 in forum Suggestions
    Replies: 1
    Last Post: 03-25-2014, 09:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •