Results 1 to 5 of 5

Thread: MPEG-DASH VOD scrubbing

  1. #1

    Default MPEG-DASH VOD scrubbing

    Hi,

    We've noticed that it takes close to 20 seconds for playback to resume when scrubbing ahead on the sample file using the MPEG-DASH sample player. Playing the same sample file using other protocols does not exhibit the behavior. Is this a known issue with MPEG-DASH? We're running Wowza 4.0.6.

    Thanks

  2. #2
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    You may want to try adjusting the MPEG-DASH Packetizer parameters to see if this will reduce any latency.
    There's a How-to guide here.

    Daren

  3. #3

    Default

    Thanks Daren. The guide refers to live content. I was asking about VOD content. To reiterate, I'm trying to play the sample.mp4 file in the contents folder of the wowza installation.

  4. #4
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    That article does have a VOD adjustment further down the page, but upon reflection isn't the issue.
    Looks like it's player related.
    If you use this latest js player here, you'll find it performs MUCH better when scrubbing through.
    Our Manager UI test player is a bit behind some of the latest.

    Daren
    Last edited by daren_j; 10-03-2014 at 08:55 AM. Reason: Spelling

  5. #5

    Default

    Thanks Daren. You're right, that works much better!

Similar Threads

  1. Mpeg Dash problem
    By herkules in forum Live Streaming and Encoders
    Replies: 9
    Last Post: 03-22-2016, 08:52 AM
  2. Mpeg dash
    By lee2510 in forum Live Streaming and Encoders
    Replies: 1
    Last Post: 02-20-2014, 09:54 PM
  3. Doubts regarding MPEG-DASH
    By stream4life in forum General Forum
    Replies: 2
    Last Post: 01-31-2014, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •