We have an issue setting up a new live feed from an Axis Q6045-E on our Wowza server. Our Wowza connects to the RTSP stream from the Axis. However, we are not seeing any output from the live stream in the Wowza test player on in Flowplayer. The Wowza test player states that the video is playing but the screen is black. Flowplayer just shows the loading image perpetually. I've also tried recording the live stream but the recording is empty.

The Axis camera is behind a firewall. We have been informed that the firewall is open to our Wowza server's IP address using port 554. As mentioned, Wowza is able to connect to the stream as it appears as active.

I have not had any luck opening RTSP input in VLC (VLC would crash each time I tried to open the stream). However, the IT team who manages the firewall claim they were able to successfully open the RTSP output in VLC both inside and outside the firewall.

I have tried changing the video quality, compression, and GOV settings for our streaming profile but it does not have any impact. Below is the RTSP address we are using:


Any one have any ideas on what could be going on here? I suspect the firewall, but IT claims it is open to our server and the stream shows as "Active" in Wowza.

Thanks for any help!