By default, it appears this is the allowed encoders:

INFO server comment - ModuleCoreSecurity.onAppStart[live/_definst_]: Publish: AllowedEncoders: securityPublishValidEncoders:Wirecast/|FME/|FMLE/|Wowza GoCoder*

How/where can this be altered or be disabled? This has been blocking some of the encoders our clients are using.