Results 1 to 3 of 3

Thread: Still having problem overlaying an image.

  1. #1

    Default Still having problem overlaying an image.

    I don't know how to put it but here are the things that I have.

    1. I've set my Eclipse up to create a Wowza Media Server Module.
    2. I also have my own Wowza Streaming Engine at Trial Version. I'm running it in EC2.
    3. Copied the TranscoderOverlayExampleFiles at this link http://www.wowza.com/forums/content....anscoder-AddOn
    4. Enable the Encode field and the Overlay field at the trancode.xml configuration specifically at the 360p stream. In fact, this stream is the one that I've played back.

    Now I tried displaying a different image though I know that the Wowza logo will still be there because it's a trial. Still it doesn't show. What am I missing? I only have two weeks in this project. Can someone help me with this?

    Thanks in advance.

  2. #2

    Default

    Hello there and welcome to the Wowza support forum.

    Are you seeing any indication of the issue in the logs? You can start Wowza in stand alone mode using [wowza-install-dir]/bin/startup.bat|startup.sh and view the output in the console. When you start the stream in your encoder you should see a publish event, then much Transcoder related logging. Or you will see problems, ERROR and WARN lines.

    Kind regards,

    Salvadore

  3. #3

    Default

    Quote Originally Posted by salvadore View Post
    Hello there and welcome to the Wowza support forum.

    Are you seeing any indication of the issue in the logs? You can start Wowza in stand alone mode using [wowza-install-dir]/bin/startup.bat|startup.sh and view the output in the console. When you start the stream in your encoder you should see a publish event, then much Transcoder related logging. Or you will see problems, ERROR and WARN lines.

    Kind regards,

    Salvadore
    Thanks for the reply. I did not know that. What bugs me is that should I only copy the Transcoder Overlay Examples to the content and let it run or should I do something else? By the way, my Wowza Streaming Engine is not installed in my local but online. How should I code this way? Thaaaaaaaaanks.

Similar Threads

  1. Image stabilization?
    By feklee in forum General Forum
    Replies: 2
    Last Post: 10-13-2014, 07:22 AM
  2. Overlaying videos
    By Moresheth in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 08-02-2013, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •