Results 1 to 6 of 6

Thread: wowza service wont start

  1. #1

    Default wowza service wont start

    i just downloade a trial of wowza... installed it... the service gives an error...
    windows could nto start the wowza stremaing engine 4.1.0...

    I checked my log and it says... java_home is not set...

    my java home is set to
    C:\Program Files (x86)\Java\jdk1.7.0_71

    Any tips?

    i also changed it to point to the jdk in the regular program files dir instead of (x86)
    no luck there either.

  2. #2

    Default still getting same error...

    Still getting the same error.....

    I removed ALL versions of java from my windows 7 64bit machine.
    I had multiple jdk's and jre's installed...

    I removed them ALL.

    Went to and installed what they recommended.

    It installed to
    C:\Program Files (x86)\Java\jre1.8.0_25

    I set my java_home as
    C:\Program Files (x86)\Java\jre1.8.0_25

    Then tried to start the wowza service... it did not work.

    Anyone know how i can get this program to start???

  3. #3


    Still getting the same error... service wont starte.
    The wowza batch log says "java home note set"

    From the post above I remove the jre1.8.0_25

    I installed the 64bit JDK

    The path is C:\Program Files\Java\jdk1.8.0_25

    my java_home is set to C:\Program Files\Java\jdk1.8.0_25

    when i go to command prompt and do a:
    echo "%java_home%"
    it tells me the path is correct

    C:\Program Files\Java\jdk1.8.0_25

    Any ideas?

    I am not sure what else to do from here....

    I have a 64bit jdk installed
    My java home var is set to this path:
    C:\Program Files\Java\jdk1.8.0_25

    Wowza service still wont run and the log says the java home is NOT set.

    any ideas?

    any way i can actually call or email support for this product?

  4. #4


    Hello there.

    I suggest reinstalling Wowza. If the problem still persists you can open a ticket by emailing
    Page 26 of the user guide describes the steps to uninstall Wowza before reinstalling.

    Kind regards,


  5. #5


    There is NO "uninstall" for this program.

    When I go to:
    start > all programs > Wowza Streaming Engine 4.1.0

    There is no uninstall.

    Wowza Streaming Engine 4.1.0 does NOT show up in "add/remove programs"

    any ideas?

  6. #6


    Have you tried reinstalling? And have you opened a ticket with the support team?

    If reinstalling doesn't work, please open a ticket. If you have a ticket already open, please refer to that ticket # for further inquiries regarding this issue.

    Thank you.


Similar Threads

  1. Replies: 3
    Last Post: 10-30-2014, 06:03 PM
  2. Wowza wont startup
    By manyaq in forum General Forum
    Replies: 4
    Last Post: 04-16-2013, 04:52 AM
  3. Can not Start as a Service with Log On Tab
    By xtian001 in forum Server Administration Discussion
    Replies: 6
    Last Post: 10-13-2012, 09:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts