Results 1 to 6 of 6

Thread: "Transcoder: Not Available" after upgrade to 4.1.0

  1. #1

    Angry Upgrade erased everything (was "Transcoder: Not Available" after upgrade to 4.1.0)

    Greetings
    I just updated Wowza from 4.0 to 4.1 and now I see the sentence:

    Transcoder: Not Available

    in the add-ons section.

    What's wrong?

    TIA

    greg
    Last edited by gregfr; 11-12-2014 at 10:11 AM. Reason: change title

  2. #2

    Default

    Hello,

    What operating system are you running? Transcoder is not supported on OSX

    Also, what license type do you have? If perpetual license you will need to purchase a separate Transcoder license.

    Thanks,

    Salvadore

  3. #3

    Angry Update is a total disaster

    That is a total disaster: the upgrade in fact erased everything. The license numbers, the applications configuration, the content, everything is gone. Without any warning.

    Fortunatly it was not a major server. but I need to evaluate the damage...

  4. #4

    Default

    Thanks for your answer.
    I'm on Debian.

    Quote Originally Posted by salvadore View Post
    Hello,

    What operating system are you running? Transcoder is not supported on OSX

    Also, what license type do you have? If perpetual license you will need to purchase a separate Transcoder license.

    Thanks,

    Salvadore

  5. #5

    Default

    I am very sorry this has happened. There is however instructions to backup previous config and application folders prior to upgrading found here:
    Upgrade Instructions

    I understand it is to late in your case. Again, my apologies this has happened.

    Thank you,

    Salvadore

  6. #6

    Default

    I tried to follow the instructions, however they seems inaccurate: they refer to a zip file and point to a download page where no zip file is available. Therefore I used the .deb package, which seems logical to keep a debian system up-to-date.
    And installing the .deb package erased the whole wowza installation without checking and no warning.

    I really think these points should be corrected asap:
    - the upgrade instructions pointing to the correct zip file
    - the deb download page should be clearly stated as "first install, never use for upgrade"

    and even better:
    - the .deb package should check for an existing installation and do the right things

    greg


    Quote Originally Posted by salvadore View Post
    I am very sorry this has happened. There is however instructions to backup previous config and application folders prior to upgrading found here:
    Upgrade Instructions

    I understand it is to late in your case. Again, my apologies this has happened.

    Thank you,

    Salvadore

Similar Threads

  1. Replies: 2
    Last Post: 06-28-2014, 07:12 AM
  2. Upgrade adventure - "Error starting: java.lang.reflect.InvocationTargetException"
    By catdude in forum Server Administration Discussion
    Replies: 0
    Last Post: 09-25-2012, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •