Results 1 to 7 of 7

Thread: Cant connect remotely to Streaming Engine EngineManager

  1. #1
    Join Date
    Nov 2014
    Posts
    5

    Post Cant connect remotely to Streaming Engine EngineManager

    I have streaming engine and engine manager on a PC. This PC is on a small network with two other PCs. All are hard wired to a Comcast router. I can ping the WSE machine from either of the other two PCs. And the WSE PC can ping those other machines. But neither of the other two PC can seem to access the WSE over the local network. All machines are Windows 7 Pro. Thoughts? Thank you

  2. #2
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    Are there any firewalls enabled on any of the machines involved? Port 8088 isn't a standard port, so it's possibly not being allowed through somewhere.

    Daren

  3. #3
    Join Date
    Nov 2014
    Posts
    5

    Default

    Ok. I made a rule allowing 8086-8088 through the firewall of the machine that has WSE. When I try to access from the others, I get a login screen, and then I get an HTTP 403 error. Am I missing something in how WSE is setup?

    Thank you

  4. #4
    Join Date
    Nov 2014
    Posts
    5

    Default

    I also see others having this trouble noted in forums and something about adding IPs to a whitelist?

  5. #5
    Join Date
    Nov 2014
    Posts
    5

    Default

    Daren

    Does in matter that I am doing the 180 day trial?

    I try putting the address into the whitelist as follows,

    -----------------------------
    <RESTInterface>
    <Enable>true</Enable>
    <IPAddress>*</IPAddress>
    <Port>8087</Port>
    <!-- none, basic, digest-->
    <AuthenticationMethod>digest</AuthenticationMethod>
    <DiagnosticURLEnable>true</DiagnosticURLEnable>
    <SSLConfig>
    <Enable>false</Enable>
    <KeyStorePath></KeyStorePath>
    <KeyStorePassword></KeyStorePassword>
    <KeyStoreType>JKS</KeyStoreType>
    <SSLProtocol>TLS</SSLProtocol>
    <Algorithm>SunX509</Algorithm>
    <CipherSuites></CipherSuites>
    <Protocols></Protocols>
    </SSLConfig>
    <IPWhiteList>127.0.0.1</IPWhiteList>
    <IPWhiteList>10.0.0.9</IPWhiteList>
    <IPBlackList></IPBlackList>
    <EnableXMLFile>false</EnableXMLFile>

    -------------------------------
    and I get this response from Chrome browser on the remote computer being used to access the WSE machine

    -----------------------
    <error>


    <wowzaServer>4.0</wowzaServer>

    <code>403</code>

    <message>Your IP address (10.0.0.9) has been blocked</message>

    </error>

    ---------------------------------

    Please advise

    Thank you

  6. #6
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    The IPWhiteList and IPBlackList in this case is if you have the Manager and Wowza Streaming Engine running on different systems. It is not for allowing or disallowing web access
    to the Manager itself. Also the addresses need to be comma separated and not as separate vales as you have. I would just leave the value set to the local host 127.0.0.1 as you have it
    and remove the 10.0.0.9 value. After making a change like that you need to restart the manager service.

    I suggest you send your confs and logs to support for further troubleshooting, as you need to get your trial up and running.
    Do this by sending email to support@wowza.com and attach a zip archive that includes [install-dir]/conf, [install-dir]/logs
    and [install-dir]/manager folder including their contents.
    Please reference the URL of this thread in your email.

    Daren

  7. #7
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    This will now be handled in the created ticket (109633).

    Jason

Similar Threads

  1. Unable to Connect to Wowza Streaming Engine Manager on the browser
    By pheelleap in forum Performance and Tuning
    Replies: 10
    Last Post: 11-04-2015, 08:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •