Results 1 to 2 of 2

Thread: gocoder not connecting to local wowza on mac os-x

  1. #1
    Join Date
    Nov 2014
    Posts
    1

    Default gocoder not connecting to local wowza on mac os-x

    I'm trying to have gocoder on my iPhone 6 plus stream to a local wowza on my mac. I have my phone connected to the same network.

    I've tried all sorts of settings for the live app and gocoder. I have also accessed the wowza engine manager on the phone and used the autoconfigure for gocoder. Gocoder was launched but when I click encode (big red button) I never see any activity on the server. Gocoder never says the stream is started, but it sometimes says "restarting."

    I have a publisher with a password. But I also tried open authentication.

    i'm pretty much at a loss now.

    -Jerry

  2. #2
    Join Date
    Jun 2011
    Posts
    1,047

    Default

    Hi,
    Currently GoCoder on iOS uses RTSP to send the stream. It's possible that your Application has not been configured to allow an RTSP stream as an input.
    Also check that port 1935 is open and accessible.

    Daren

Similar Threads

  1. Replies: 1
    Last Post: 08-27-2014, 08:22 AM
  2. Connecting to Primcast wowza server
    By Josan_84 in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 08-15-2012, 10:38 AM
  3. Connecting to Wowza EC2
    By aamarx in forum General Forum
    Replies: 1
    Last Post: 07-11-2012, 08:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •