Results 1 to 2 of 2

Thread: Unable to load wowza in google compute cloud

  1. #1

    Default Unable to load wowza in google compute cloud

    Hi,

    We tried to use the google compute cloud along with wowza, after following the procedure http://www.wowza.com/forums/content....Compute-Engine

    but when tried to test the setup ( http://<instance-external-ip-address>:8088/login.htm.), we are getting page not found error.. we are pretty sure the instance is running and added network setup as advised in the tutorial..

    it would be really helpful if anyone can assist!!

    thank you

  2. #2
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi
    You could ssh into your instance and check that the Wowza Streaming Engine manager and Wowza Streaming Engine services are running.
    Also confirm that the firewall rules are in place, so that port 8088 and 1935 are accessible.

    Daren

Similar Threads

  1. Replies: 5
    Last Post: 10-23-2014, 03:04 PM
  2. Google Compute Engine - Asia to USA - could not send 4Mbps stream
    By prem.chennai in forum Wowza Streaming Engine in the Cloud
    Replies: 5
    Last Post: 08-10-2014, 05:19 PM
  3. Google Compute Engine trouble when trying to set up wowza streaming engine
    By CBBrewCo in forum Wowza Streaming Engine in the Cloud
    Replies: 1
    Last Post: 06-27-2014, 02:55 PM
  4. Wowza in Google Cloud
    By thiruppathyr in forum Wowza Streaming Engine in the Cloud
    Replies: 1
    Last Post: 03-11-2014, 05:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •