Results 1 to 3 of 3

Thread: ModuleHotlinkDenial blocks localhost Testing Players

  1. #1
    Join Date
    Jan 2014

    Default ModuleHotlinkDenial blocks localhost Testing Players

    Hi all,

    i am using the modile ModuleHotlinkDenial and works fine about mywebsite.
    But at my server the stream will be rejected when i want to test a stream in the (test) player.

    Ofcorse i fill in localhost into the properties and i have tried also the ipadres server and also domainname server but still an rejected stream.
    At my website no problem, this also in the same propertie.

    Regards Hans, The Netherlands

  2. #2


    Hello there,

    Do you see any indication of this issue reported in the logs? You can start Wowza in stand alone mode [install-dir]/bin/startup.bat| and view the output in the console.

    Can you please post the contents of your Application.xml file so we can take a look?

    Kind regards,


  3. #3
    Join Date
    Jan 2014


    I tried a new instance ( trail) and the same problem.
    Here you can find the logs en aplication.xml

    Thanks Hans

Similar Threads

  1. Why wowza blocks some IPs without I asked it?
    By greenf in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 0
    Last Post: 06-27-2012, 01:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts