Hi All,

I'm a server admin at CSN in Las Vegas, and I inherited the Wowza project from a previous admin who left. Unfortunately, I am not versed in Java and I have light HTML skills.

Luckily, I've been able to get the system to work....kinda, but not the likings of the higher-ups. There are a couple things they're still looking for and, for two weeks, I haven't been able to get them to work.

1. Loop until Live - Right now, the live stream will play when there is one. When there isn't, it shows an error for not being able to load the m3u8. I'm pretty positive I have all the playback loop stuff setup correctly. I see my "csnloop" showing up in my content folder (which is a problem because I think my automatic live recording is also recording the "loop"), but it's not showing up on the site. Here is the code.

<div id="player"><a href="rtsp://streaming.csn.edu:1935/live/csn">View RTSP stream</a></div>
<script type='text/javascript'>
						autostart: 'true',
						file: 'http://streaming.csn.edu:1935/live/smil:csn.smil/playlist.m3u8',
                                                height: 600, 
                                                width: '100%',
						title: 'CSN Live Streaming',
                                                fallback: 'false'


Does anyone know why I wouldn't see the loop playing when there isn't anything streaming to the http smil file? Also...anyone know how to tell this to not record the loop stream?

2. Is my div id correct for android streaming? I can't seem to get android to work on JWPlayer, so I've reverted to just using the fallback. I've taken the fallback out of my code for the time being because the code is failing on the loop.

I appreciate any help. Our Regents meeting is coming up next week so there will be a lot of eyes on it.