Results 1 to 2 of 2

Thread: Live Stream Audio Distortion Issue

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Dec 2014

    Exclamation Live Stream Audio Distortion Issue

    I'm having audio distortion issues with my live stream. I am sure its not the audio going into the capture board (tested) and tested the output from the capture board (sounds great). I'm using Adobe Flash Media Live Encoder 3.2, I've tried all types of settings on Adobe Media Encoder and the audio is the same. I've looked at some settings on Wowza but can't seem to find a solution. Tried searching the forums and have tried suggestions from other posts but no go. Any help would be greatly appreciated.

    Tried this (did not resolve my issue):

    Thank You, Live Stream link below.
    Running the eval version currently of Wowza before committing.
    Last edited by Terabyte; 12-17-2014 at 07:59 PM.

  2. #2



    I played back the HLS stream and the audio sounds fine on my iPad. Is this happening with all output types? This is the stream I used:



Similar Threads

  1. Replies: 4
    Last Post: 08-05-2015, 03:44 PM
  2. Loadtool 4.0 - Live Stream fileCount Issue
    By SojourningAlien in forum Other Extensions
    Replies: 5
    Last Post: 06-27-2014, 11:27 PM
  3. Replies: 2
    Last Post: 03-15-2012, 08:48 AM
  4. Live stream record issue
    By Lelik1985 in forum General Forum
    Replies: 17
    Last Post: 01-09-2012, 06:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts