Results 1 to 3 of 3

Thread: HTTP record timeout

  1. #1

    Default HTTP record timeout


    Currently we are working on a webproject for livestreams where we want to use autorecord. A user sets up a start time. Then we load a job on linux at that time that is firing a HTTP record string:


    This works fine. But when the user does not broadcast to the application within 5 minutes. The autorecord listener stops listening to this stream. Is there a way to increase this timespan of 5 minutes? So when a user starts streaming at 10 minutes the stream still get's recorded?

    Thanks in advance


  2. #2
    Join Date
    Jun 2012



    I am not aware of such a recorder timeout parameter, but if you wish to record your incoming streams, why don;t you use the option to record your incoming streams, as described in the "How to find your way around Wowza Streaming Engine Manager" forum article.
    Please see the "Record all incoming streams" option.

    Of course, you can create a custom Wowza module that would start/stop a recording for a particular live stream programatically. Such a module is described in the "How to start and stop live stream recordings programmatically (IMediaStreamActionNotify3)" forum article.


  3. #3


    This error often encountered and I'm having the same problem

Similar Threads

  1. HTTP timeout issue
    By leposy in forum Video On Demand Streaming Discussion
    Replies: 3
    Last Post: 04-02-2014, 11:03 AM
  2. HTTP timeout setting
    By digicon in forum General Forum
    Replies: 2
    Last Post: 03-14-2013, 08:00 PM
  3. About HTTP session timeout problem
    By Roy0817 in forum General Forum
    Replies: 3
    Last Post: 03-14-2013, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts