Results 1 to 3 of 3

Thread: SDP file read problem

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Feb 2015
    Posts
    3

    Default SDP file read problem

    Hello all,

    I have been trying to add an SDP media definiton to Wowza and playing it through a player. I have followed the instructions given below to achieve this:
    http://www.wowza.com/forums/content....-with-SDP-file

    I have created an SDP file and placed it in [install-dir]/content directory.

    But when I attempt to connect this sdp file through Connect to this stream button I got a message as following:
    Could not find or open Stream File playback.sdp for application live
    The below is log of the Wowza:


    #Version: 1.0
    #Start-Date: 2015-02-27 10:26:20 EET
    #Software: Wowza Streaming Engine 4.1.0 build12602
    #Date: 2015-02-27
    #Fields: x-severity     x-category      x-event date    time    c-client-id     c-ip    c-port  cs-bytes        sc-bytes        x-duration      x-sname x-stream-id     x-spos  sc-stream-bytes cs-stream-bytes x-file-size     x-file-length   x-ctx   x-comment
    WARN    server  comment 2015-02-27      10:26:24        -       -       -       -       -       5.479   -       -       -       -       -       -       -       -       REST Documentation Server has been disabled.
    WARN    server  comment 2015-02-27      10:27:22        -       -       -       -       -       62.927  -       -       -       -       -       -       -       -       REST API: exists(): File (null/conf/live/Application.xml) does not exist
    WARN    server  comment 2015-02-27      10:27:22        -       -       -       -       -       62.928  -       -       -       -       -       -       -       -       REST API: exists(): File (null/playback.sdp) does not exist

    One should note that, Wowza searches required files Application.xml and playback.sdp in wrong places: null/conf/live/Application.xml null/playback.sdp


    Could you please help with this issue?

    The installation is on
    Ubuntu 12.04
    and the Wowza version is
    Wowza Streaming Engine 4.1.0 build12602
    Regards.

  2. #2
    Join Date
    Dec 2014
    Posts
    143

    Default

    Hello,

    This issue you are having would be better handled in a support ticket. Please send the following in an email to support@wowza.com and include the forum link as a reference.

    Can you send a copy of the following folders as a .zip (or other archive):
    [wowza-install-dir]/conf
    [wowza-install-dir]/logs
    Please include the .sdp file as well.

    If you are not sure how to get this information please see the following tutorial.
    http://www.wowza.com/forums/content....c-OS-and-Linux

    We would like to take closer look at your configuration and log files and get a better understanding of what is happening on your server and why you are noticing this behavior.

    Looking forward to your reply.

    Regards,

    Mac

  3. #3
    Join Date
    Feb 2015
    Posts
    3

    Default

    Hello,

    I have sent the email.

    Regards.

Similar Threads

  1. How to config 2 EDGE read 1 mediacache file.
    By chickenbro in forum Server Administration
    Replies: 3
    Last Post: 01-30-2015, 07:20 AM
  2. a problem about publishing a live stream with SDP file
    By z297470279z in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 10-09-2012, 11:19 PM
  3. secureurlparams.publish read from file
    By MARY2006 in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 06-04-2012, 05:45 PM
  4. [Problem Transcoder] SDP file missing
    By fsilvestremorais in forum AddOn: Transcoder
    Replies: 4
    Last Post: 04-26-2012, 06:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •