Results 1 to 4 of 4

Thread: unable to get loadbalancer 2 working

  1. #1

    Default unable to get loadbalancer 2 working

    i have done installation on 2 servers config as per doc able to check loadbalncing info too and redirect on client is also fine

    the problem is unable to stream or unable to watch both are not working any suggestion would be help ful

  2. #2
    Join Date
    Sep 2011
    Posts
    1,931

    Default

    Hi,
    I think the best approach for this would be for you to create a ticket by sending an email to support@wowza.com.
    When creating a ticket, please include a ZIP file containing the following directories for analysis:
    [Wowza-Install]/conf/
    [Wowza-Install]/logs/
    [Wowza-Install]/transcoder/ (if applicable)

    Please make sure you provide logs which show Wowza server starting.

    If you are not sure how to get this information please see the following tutorial.
    How to create a compressed zip file in Windows, OS X, and Linux

    - If you have a live stream please outline the type of encoder in use along with the encoding settings for the stream.
    - If you are using a .stream file to start re-streaming please provide this.

    Please include the above directories for both the Wowza servers. This will allow us to see what's been configured and what may have been done incorrectly in order to help you resolve this problem.

    Regards,
    Jason

  3. #3

    Default

    sent mail with log and conf files of origin and edge pelase check and reply with solution how can i get working

  4. #4
    Join Date
    Sep 2011
    Posts
    1,931

    Default

    Hi,
    Thanks for the update. I believe this is now being resolved in the ticket created (119934).
    It would be handy if you could post the resolution to the problem into this thread when everything is working as others may be suffering from the same issue.

    Many thanks,
    Jason

Similar Threads

  1. Replies: 7
    Last Post: 02-23-2014, 08:48 PM
  2. Help with Loadbalancer
    By flyfishtom in forum General Forum
    Replies: 6
    Last Post: 11-11-2013, 12:32 PM
  3. LoadBalancer not balancing
    By dmahoney in forum AddOn: Other AddOns
    Replies: 1
    Last Post: 01-18-2012, 06:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •