I have been trying to setup a simple re-stream in Wowza and have followed the guides. I'm clearly missing something as no matter what type of stream I set up, once I connect the stream in the live application it resets every few seconds. Whilst initially this was being tried across network boundaries with firewalls, I am now trying it within the same network, without any firewalls. I've tried Telos Omnia AX/e encoder and VLC as the encoder.

This is just an audio stream.

An example stream connection URL is which is entered as the Stream URI in the stream files configuration. I am connecting the stream file to the live application as an rtp type.

Other VLC clients can stream this source stream URI without a problem.

I see these log messages:
SDPHTTPCheck.run: Check SDP URL ( checksum:2632268379=1636422901
RTPSessionDescriptionDataProviderBasic.doIdle: Check SDP URL ( Reset.

In the application screens of the engine manager, refreshing the screen shows it dropping the stream every few seconds and then reconnecting, but no network throughput is ever recorded.

Why does it keep resetting?

Any pointers would be most appreciated.