Results 1 to 2 of 2

Thread: Referer Validator module Bug?

  1. #1
    Join Date
    Apr 2015
    Posts
    2

    Question Referer Validator module Bug?



    I have a problem.

    I explain this situation.

    Two user is in there.

    User A(IP Address x.x.x.140) is First Access user. Successful Authentication(i mean Saw a image and created session). and CAN play.

    User B(IP Address x.x.x.36) is Second Access user. Successful Authentication. BUT CAN NOT PLAY.

    Wowza version : 4.1.2
    Module Collection 4.0 build 14147

    Is it Bug? or my Fault?

  2. #2
    Join Date
    Jan 2015
    Posts
    302

    Default

    Hi,

    In order to proceed, it is probably best if we can get your conf files. Please do submit a support request to support@wowza.com, and include a zip copy of your [install-dir]/conf and [install-dir]/logs. If you can replicate the test again so that it is captured in the current logs, that would be preferable.

    Please also send a link to this thread in your support request for reference.

    Michelle

Similar Threads

  1. Referer Validator module has a Bug?
    By Krauterlikor in forum Wowza Streaming Server Java API
    Replies: 1
    Last Post: 05-13-2015, 06:17 AM
  2. Get Video Referer
    By masmart in forum Video On Demand Streaming Discussion
    Replies: 3
    Last Post: 10-01-2013, 04:45 AM
  3. MediaStream Validator
    By cbenson in forum Media Players and Devices Discussion
    Replies: 1
    Last Post: 06-12-2012, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •