Results 1 to 4 of 4

Thread: Configure Apple HLS Packetization on Wowza 4.1.1

  1. #1
    Join Date
    Apr 2015
    Posts
    3

    Default Configure Apple HLS Packetization on Wowza 4.1.1

    Hi - I'm trying to configure the Apple HLS Packetization under Wowza 4.1.1 (deployed to Google Cloud using the Wowza Google Cloud image) following the instruction below:
    http://www.wowza.com/forums/content....nostreaming%29

    However, I can't seen to find where the "Properties" tab. I'm the only user on the server and I should be the admin. Can anyone shred some lights on the missing link? Thanks!

  2. #2

    Default

    Hello there and welcome to the Wowza support forum.

    You may need to enable access to the advanced administrative settings:
    Enable access to advanced administrative settings

    If you notice in the "Users" page that you do not have admin access you will need to edit the /conf/admin.password file. It should look like this:
    # Admin password file (format [username][space][password][space][group]|[group])
    #username password group|group
    username password admin|advUser
    From there you should be able to Enable default properties

    I hope this is helpful.

    Kind regards,

    Salvadore

  3. #3
    Join Date
    Apr 2015
    Posts
    3

    Default

    Quote Originally Posted by salvadore View Post
    Hello there and welcome to the Wowza support forum.

    You may need to enable access to the advanced administrative settings:
    Enable access to advanced administrative settings

    If you notice in the "Users" page that you do not have admin access you will need to edit the /conf/admin.password file. It should look like this:
    # Admin password file (format [username][space][password][space][group]|[group])
    #username password group|group
    username password admin|advUser
    From there you should be able to Enable default properties

    I hope this is helpful.

    Kind regards,

    Salvadore
    That's it! Thank you so much!

  4. #4

    Default

    Thanks for the update. I am happy you got this working and I was able to help.

    Regards,

    Salvadore

Similar Threads

  1. Replies: 0
    Last Post: 10-09-2012, 07:04 AM
  2. Replies: 8
    Last Post: 07-27-2012, 07:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •