Results 1 to 2 of 2

Thread: reset connection every 55-60 seconds

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Aug 2011

    Default reset connection every 55-60 seconds


    Please suggestion :
    I encode video stdin-stdout ( from built-in camera ) through the program VLC (on debian PI). Wowza accepts no problem because the video is displayed . But only about 55-60 seconds . After this time, stream restart (every 55-60 seconds).

    At the same time I play the same stream at the windows (VLC) and a stream of running continuously without interruption. There are no breaks.

    What could be wrong? Code of VLC :

    cvlc -vvv stream:///dev/stdin --sout '#rtp{sdp=rtsp://:8544/0.sdp}' :demux=h264

    In mediacaster -> udp rtptransportmode already have set "udp" but it does not improve the situation. Stream validator off does not help (although reducing the streamtimeout that the video faster "returns " ) Please, any suggestions.
    Thank you in advance.

    Sorry for my english... :/

  2. #2
    Join Date
    Jun 2011


    Try adding the debugging property as instructed here.
    You may also require the property in the RTP/Properties container.
    This will provide you with the RTSP call flow for troubleshooting purposes. Call flow troubleshooting is shown further down in the same instructions.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts