Results 1 to 3 of 3

Thread: Wowza 4.1.2 - Protect all protocols using hash (SecureToken version 2) not working

  1. #1
    Join Date
    Apr 2015
    Posts
    1

    Default Wowza 4.1.2 - Protect all protocols using hash (SecureToken version 2) not working

    Hi,

    I manage to configure wowza VOD application consuming mp4 placed in a directory. I was able to test different streams in test player.
    I got into issues when i tried SecureToken feature using --> Protect all protocols using hash (SecureToken version 2)
    generated the shared secret, applied base64 conversion and supplied query parameter "wowzatokenhash="
    kept getting the following error, please help!
    Source stream or file could not be found or access was denied.

  2. #2
    Join Date
    Jan 2015
    Posts
    302

    Default

    Hi pmajhwar,

    In order to proceed with your securetoken issue, we would need to require your conf and logs. Please send a zip copy of the following files and include a link to this thread for reference:
    [install-dir]/conf
    [install-dir]/logs

    Michelle

  3. #3
    Join Date
    Jan 2015
    Posts
    302

    Default

    This issue is now being handled via a ticket (#127399). The thread will be closed.

    Michelle

Similar Threads

  1. Hash generation using SecureToken version 2
    By regulusp in forum General Forum
    Replies: 12
    Last Post: 02-02-2015, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •